summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gupnp-ui/gupnp-ui-0.1.1.ebuild')
-rw-r--r--net-libs/gupnp-ui/gupnp-ui-0.1.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-libs/gupnp-ui/gupnp-ui-0.1.1.ebuild b/net-libs/gupnp-ui/gupnp-ui-0.1.1.ebuild
new file mode 100644
index 000000000000..6ccd7ffb44cc
--- /dev/null
+++ b/net-libs/gupnp-ui/gupnp-ui-0.1.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+DESCRIPTION="Collection of simple GTK+ widgets on top of GUPnP"
+HOMEPAGE="http://gupnp.org"
+SRC_URI="http://gupnp.org/sources/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2
+ net-libs/gupnp"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ sys-devel/gettext"
+
+src_configure() {
+ econf \
+ --disable-dependency-tracking \
+ --disable-gtk-doc
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS NEWS README
+}