summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-radio/dxcc/dxcc-20190309.ebuild')
-rw-r--r--media-radio/dxcc/dxcc-20190309.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-radio/dxcc/dxcc-20190309.ebuild b/media-radio/dxcc/dxcc-20190309.ebuild
new file mode 100644
index 000000000000..15db7073ef8c
--- /dev/null
+++ b/media-radio/dxcc/dxcc-20190309.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A ham radio callsign DXCC lookup utility"
+HOMEPAGE="http://fkurz.net/ham/dxcc.html"
+SRC_URI="http://fkurz.net/ham/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="tk"
+
+RDEPEND="dev-lang/perl
+ tk? ( dev-perl/Tk )"
+
+PATCHES=( "${FILESDIR}/${P}-Makefile.patch" )
+
+src_install() {
+ emake DESTDIR="${D}/usr" install
+ dodoc README ChangeLog
+}