summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/gimp-lqr/gimp-lqr-0.7.1.ebuild')
-rw-r--r--media-plugins/gimp-lqr/gimp-lqr-0.7.1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-plugins/gimp-lqr/gimp-lqr-0.7.1.ebuild b/media-plugins/gimp-lqr/gimp-lqr-0.7.1.ebuild
new file mode 100644
index 000000000000..c65d8d991b4c
--- /dev/null
+++ b/media-plugins/gimp-lqr/gimp-lqr-0.7.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit autotools eutils
+
+MY_P="${PN}-plugin-${PV}"
+
+DESCRIPTION="Content-aware resizing for the GIMP"
+HOMEPAGE="http://liquidrescale.wikidot.com/"
+SRC_URI="http://liquidrescale.wikidot.com/local--files/en:download-page-sources/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="media-gfx/gimp
+ media-libs/liblqr"
+DEPEND="dev-util/intltool
+ ${RDEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ epatch "${FILESDIR}/${PN}-no-deprecated.patch"
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS BUGS ChangeLog NEWS README TODO
+}