summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/lgogdownloader/lgogdownloader-9999.ebuild')
-rw-r--r--games-util/lgogdownloader/lgogdownloader-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-util/lgogdownloader/lgogdownloader-9999.ebuild b/games-util/lgogdownloader/lgogdownloader-9999.ebuild
index d0d1304d0133..37dfd7c2f858 100644
--- a/games-util/lgogdownloader/lgogdownloader-9999.ebuild
+++ b/games-util/lgogdownloader/lgogdownloader-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils git-r3
+inherit cmake git-r3
DESCRIPTION="Unofficial GOG.com downloader for Linux"
HOMEPAGE="https://sites.google.com/site/gogdownloader/"
@@ -30,10 +30,10 @@ src_configure() {
local mycmakeargs=(
-DUSE_QT_GUI=$(usex gui)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
gunzip "${ED}"/usr/share/man/man1/${PN}.1.gz || die
}