summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/h5py')
-rw-r--r--dev-python/h5py/h5py-3.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/h5py/h5py-3.2.1.ebuild b/dev-python/h5py/h5py-3.2.1.ebuild
index df2504fb79d7..82dc31d6252c 100644
--- a/dev-python/h5py/h5py-3.2.1.ebuild
+++ b/dev-python/h5py/h5py-3.2.1.ebuild
@@ -46,11 +46,11 @@ distutils_enable_sphinx docs \
#}
python_prepare_all() {
- # fix other numpy dep to be >=
- sed -i -e '/numpy/s:==:>=:' setup.py || die
# avoid pytest-mpi dep, we do not use mpi anyway
sed -i -e 's:pytest-mpi::' pytest.ini || die
distutils-r1_python_prepare_all
+
+ export H5PY_SETUP_REQUIRES=0
}
python_test() {