summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild')
-rw-r--r--dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild b/dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild
index 8349a99f9a6c..d8aef480451f 100644
--- a/dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild
+++ b/dev-php/pecl-stomp/pecl-stomp-1.0.9-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_PHP="php5-6 php7-0"
+USE_PHP="php5-6 php7-1 php7-2 php7-3"
PHP_EXT_NAME="stomp"
DOCS=( CREDITS doc/classes.php doc/functions.php )
@@ -23,7 +23,11 @@ DEPEND="${DEPEND}
"
RDEPEND="${DEPEND}"
-PDEPEND="php_targets_php7-0? ( dev-php/pecl-stomp:7 )"
+PDEPEND="
+ php_targets_php7-1? ( dev-php/pecl-stomp:7 )
+ php_targets_php7-2? ( dev-php/pecl-stomp:7 )
+ php_targets_php7-3? ( dev-php/pecl-stomp:7 )
+"
src_prepare() {
if use php_targets_php5-6 ; then