summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Derivative/Math-Derivative-0.40.0.ebuild')
-rw-r--r--dev-perl/Math-Derivative/Math-Derivative-0.40.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Math-Derivative/Math-Derivative-0.40.0.ebuild b/dev-perl/Math-Derivative/Math-Derivative-0.40.0.ebuild
new file mode 100644
index 000000000000..ea6bd59cbb10
--- /dev/null
+++ b/dev-perl/Math-Derivative/Math-Derivative-0.40.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=JGAMBLE
+DIST_VERSION=0.04
+inherit perl-module
+
+DESCRIPTION="1st and 2nd order differentiation of data"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+PERL_RM_FILES=(
+ "t/manifest.t"
+ "t/pod.t"
+)
+RDEPEND=""
+DEPEND="dev-perl/Module-Build
+ test? ( virtual/perl-Test-Simple )
+"