summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/gitv/gitv-9999.ebuild')
-rw-r--r--app-vim/gitv/gitv-9999.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/app-vim/gitv/gitv-9999.ebuild b/app-vim/gitv/gitv-9999.ebuild
index 08b5ee320be5..a772cbef62f2 100644
--- a/app-vim/gitv/gitv-9999.ebuild
+++ b/app-vim/gitv/gitv-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit vim-plugin
if [[ ${PV} == 9999 ]]; then
@@ -20,3 +20,9 @@ VIM_PLUGIN_HELPFILES="gitv"
RDEPEND="dev-vcs/git
app-vim/fugitive"
+
+src_prepare() {
+ rm -f doc/tags addon-info.json roadmap.md || die
+ rm -r img || die
+ default
+}