summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/fish')
-rw-r--r--app-shells/fish/fish-3.4.0.ebuild2
-rw-r--r--app-shells/fish/fish-3.4.1.ebuild2
-rw-r--r--app-shells/fish/fish-3.5.0.ebuild2
-rw-r--r--app-shells/fish/fish-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/app-shells/fish/fish-3.4.0.ebuild b/app-shells/fish/fish-3.4.0.ebuild
index 761a34b45d20..b5f7b1b12b38 100644
--- a/app-shells/fish/fish-3.4.0.ebuild
+++ b/app-shells/fish/fish-3.4.0.ebuild
@@ -51,7 +51,7 @@ S="${WORKDIR}/${MY_P}"
python_check_deps() {
use test || return 0
- has_version -d "dev-python/pexpect[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pexpect[${PYTHON_USEDEP}]"
}
src_prepare() {
diff --git a/app-shells/fish/fish-3.4.1.ebuild b/app-shells/fish/fish-3.4.1.ebuild
index 96644c7a999a..08acc9d3b69e 100644
--- a/app-shells/fish/fish-3.4.1.ebuild
+++ b/app-shells/fish/fish-3.4.1.ebuild
@@ -56,7 +56,7 @@ PATCHES=(
python_check_deps() {
use test || return 0
- has_version -d "dev-python/pexpect[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pexpect[${PYTHON_USEDEP}]"
}
src_prepare() {
diff --git a/app-shells/fish/fish-3.5.0.ebuild b/app-shells/fish/fish-3.5.0.ebuild
index d0328d498838..936ed237ea77 100644
--- a/app-shells/fish/fish-3.5.0.ebuild
+++ b/app-shells/fish/fish-3.5.0.ebuild
@@ -51,7 +51,7 @@ S="${WORKDIR}/${MY_P}"
python_check_deps() {
use test || return 0
- has_version -d "dev-python/pexpect[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pexpect[${PYTHON_USEDEP}]"
}
src_prepare() {
diff --git a/app-shells/fish/fish-9999.ebuild b/app-shells/fish/fish-9999.ebuild
index d0328d498838..936ed237ea77 100644
--- a/app-shells/fish/fish-9999.ebuild
+++ b/app-shells/fish/fish-9999.ebuild
@@ -51,7 +51,7 @@ S="${WORKDIR}/${MY_P}"
python_check_deps() {
use test || return 0
- has_version -d "dev-python/pexpect[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/pexpect[${PYTHON_USEDEP}]"
}
src_prepare() {