summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/clsync/clsync-9999.ebuild')
-rw-r--r--app-admin/clsync/clsync-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-admin/clsync/clsync-9999.ebuild b/app-admin/clsync/clsync-9999.ebuild
index 05e00ff84f2b..c17448327bb2 100644
--- a/app-admin/clsync/clsync-9999.ebuild
+++ b/app-admin/clsync/clsync-9999.ebuild
@@ -8,7 +8,7 @@ if [[ ${PV} == "9999" ]] ; then
inherit git-r3
KEYWORDS=""
else
- SRC_URI="https://github.com/clsync/${MY_PN}/archive/v${PV}.tar.gz -> ${MY_P}.tar.gz"
+ SRC_URI="https://github.com/clsync/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi
@@ -20,7 +20,7 @@ LICENSE="GPL-3+"
SLOT="0"
IUSE="apidoc +caps +clsync cluster control-socket cgroups doc debug
examples extra-debug extra-hardened gio +hardened +highload-locks
-+inotify mhash namespaces seccomp socket-library static-libs"
++inotify +lto mhash namespaces seccomp socket-library static-libs"
REQUIRED_USE="
|| ( clsync socket-library )
@@ -76,6 +76,7 @@ src_configure() {
$(use_enable cluster) \
$(use_enable control-socket socket) \
$(use_enable highload-locks) \
+ $(use_enable lto) \
$(use_enable namespaces unshare) \
$(use_enable seccomp) \
$(use_enable socket-library) \