summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/radmind/radmind-1.15.1.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/app-admin/radmind/radmind-1.15.1.ebuild b/app-admin/radmind/radmind-1.15.1.ebuild
index 3d2decf2a3d7..96807f42abc2 100644
--- a/app-admin/radmind/radmind-1.15.1.ebuild
+++ b/app-admin/radmind/radmind-1.15.1.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+inherit flag-o-matic
+
DESCRIPTION="Command-line tools and server to remotely administer multiple Unix filesystems"
HOMEPAGE="https://github.com/Radmind https://sourceforge.net/projects/radmind/"
SRC_URI="https://github.com/voretaq7/radmind/releases/download/${P}/${P}.tar.gz"
@@ -25,6 +27,11 @@ PATCHES=(
"${FILESDIR}"/${PN}-1.14.1-glibc225.patch
)
+src_configure() {
+ append-cflags -fcommon
+ default
+}
+
src_install() {
default
keepdir /var/radmind/{cert,client,postapply,preapply}