summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/snakeoil/snakeoil-0.9.6.ebuild3
-rw-r--r--dev-python/snakeoil/snakeoil-9999.ebuild2
2 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/snakeoil/snakeoil-0.9.6.ebuild b/dev-python/snakeoil/snakeoil-0.9.6.ebuild
index efbafe8d35e7..8bd4b50e5304 100644
--- a/dev-python/snakeoil/snakeoil-0.9.6.ebuild
+++ b/dev-python/snakeoil/snakeoil-0.9.6.ebuild
@@ -2,8 +2,9 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..9} )
+PYTHON_COMPAT=( python3_{8..10} )
PYTHON_REQ_USE="threads(+)"
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
if [[ ${PV} == *9999 ]] ; then
diff --git a/dev-python/snakeoil/snakeoil-9999.ebuild b/dev-python/snakeoil/snakeoil-9999.ebuild
index 1d343d272b64..b4ffe8974a52 100644
--- a/dev-python/snakeoil/snakeoil-9999.ebuild
+++ b/dev-python/snakeoil/snakeoil-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..9} )
+PYTHON_COMPAT=( python3_{8..10} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1