summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-10-10 16:37:04 +0200
committerMichał Górny <mgorny@gentoo.org>2022-10-10 16:38:42 +0200
commit16bd04603d27a983d081156473f6e9963ef7f384 (patch)
treee75a58ea287b82fc33710b0bf0f2dff937d45dce /sys-devel
parentdev-util/cargo-c: add 0.9.13 (diff)
downloadgentoo-16bd04603d27a983d081156473f6e9963ef7f384.tar.gz
gentoo-16bd04603d27a983d081156473f6e9963ef7f384.tar.bz2
gentoo-16bd04603d27a983d081156473f6e9963ef7f384.zip
sys-devel/clang-common: Add missing quotes to --gcc-install-dir=
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/clang-common/clang-common-15.0.2-r1.ebuild2
-rw-r--r--sys-devel/clang-common/clang-common-15.0.3.9999.ebuild2
-rw-r--r--sys-devel/clang-common/clang-common-16.0.0.9999.ebuild2
-rw-r--r--sys-devel/clang-common/clang-common-16.0.0_pre20221006-r1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild b/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
index a29bbbc806c9..287aa05d2957 100644
--- a/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
+++ b/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
@@ -120,7 +120,7 @@ pkg_preinst() {
local gcc_path=$(gcc-config --get-lib-path 2>/dev/null)
if [[ -n ${gcc_path} ]]; then
cat >> "${ED}/etc/clang/gentoo-gcc-install.cfg" <<-EOF
- --gcc-install-dir=${gcc_path%%:*}
+ --gcc-install-dir="${gcc_path%%:*}"
EOF
fi
}
diff --git a/sys-devel/clang-common/clang-common-15.0.3.9999.ebuild b/sys-devel/clang-common/clang-common-15.0.3.9999.ebuild
index 993dddec4bf9..93434632f168 100644
--- a/sys-devel/clang-common/clang-common-15.0.3.9999.ebuild
+++ b/sys-devel/clang-common/clang-common-15.0.3.9999.ebuild
@@ -119,7 +119,7 @@ pkg_preinst() {
local gcc_path=$(gcc-config --get-lib-path 2>/dev/null)
if [[ -n ${gcc_path} ]]; then
cat >> "${ED}/etc/clang/gentoo-gcc-install.cfg" <<-EOF
- --gcc-install-dir=${gcc_path%%:*}
+ --gcc-install-dir="${gcc_path%%:*}"
EOF
fi
}
diff --git a/sys-devel/clang-common/clang-common-16.0.0.9999.ebuild b/sys-devel/clang-common/clang-common-16.0.0.9999.ebuild
index 993dddec4bf9..93434632f168 100644
--- a/sys-devel/clang-common/clang-common-16.0.0.9999.ebuild
+++ b/sys-devel/clang-common/clang-common-16.0.0.9999.ebuild
@@ -119,7 +119,7 @@ pkg_preinst() {
local gcc_path=$(gcc-config --get-lib-path 2>/dev/null)
if [[ -n ${gcc_path} ]]; then
cat >> "${ED}/etc/clang/gentoo-gcc-install.cfg" <<-EOF
- --gcc-install-dir=${gcc_path%%:*}
+ --gcc-install-dir="${gcc_path%%:*}"
EOF
fi
}
diff --git a/sys-devel/clang-common/clang-common-16.0.0_pre20221006-r1.ebuild b/sys-devel/clang-common/clang-common-16.0.0_pre20221006-r1.ebuild
index 993dddec4bf9..93434632f168 100644
--- a/sys-devel/clang-common/clang-common-16.0.0_pre20221006-r1.ebuild
+++ b/sys-devel/clang-common/clang-common-16.0.0_pre20221006-r1.ebuild
@@ -119,7 +119,7 @@ pkg_preinst() {
local gcc_path=$(gcc-config --get-lib-path 2>/dev/null)
if [[ -n ${gcc_path} ]]; then
cat >> "${ED}/etc/clang/gentoo-gcc-install.cfg" <<-EOF
- --gcc-install-dir=${gcc_path%%:*}
+ --gcc-install-dir="${gcc_path%%:*}"
EOF
fi
}