summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /sys-apps/selinux-python
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-apps/selinux-python')
-rw-r--r--sys-apps/selinux-python/selinux-python-3.3.ebuild4
-rw-r--r--sys-apps/selinux-python/selinux-python-3.4.ebuild4
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/selinux-python/selinux-python-3.3.ebuild b/sys-apps/selinux-python/selinux-python-3.3.ebuild
index cae5d3896456..6984565f532b 100644
--- a/sys-apps/selinux-python/selinux-python-3.3.ebuild
+++ b/sys-apps/selinux-python/selinux-python-3.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_9 )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-3.4.ebuild b/sys-apps/selinux-python/selinux-python-3.4.ebuild
index a199416adeda..ef7c3b8328f6 100644
--- a/sys-apps/selinux-python/selinux-python-3.4.ebuild
+++ b/sys-apps/selinux-python/selinux-python-3.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index edd4c0e29e22..deb8817289f4 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..10} )
PYTHON_REQ_USE="xml(+)"
inherit python-r1 toolchain-funcs