summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger <mmk@levelnine.at>2024-06-30 12:21:52 +0200
committerConrad Kostecki <conikost@gentoo.org>2024-06-30 14:39:39 +0200
commitd6b8463f1e86a67781e4bd20b2911ad2d98340ad (patch)
tree54a0de83ff236d82a316e518699b2009e4b2cbd5 /media-tv/mythtv-status/mythtv-status-1.1.0.ebuild
parentmedia-libs/nanosvg: add 20231202 (diff)
downloadgentoo-d6b8463f1e86a67781e4bd20b2911ad2d98340ad.tar.gz
gentoo-d6b8463f1e86a67781e4bd20b2911ad2d98340ad.tar.bz2
gentoo-d6b8463f1e86a67781e4bd20b2911ad2d98340ad.zip
media-tv/mythtv-status: add 1.1.0
Signed-off-by: Michael Mair-Keimberger <mmk@levelnine.at> Closes: https://github.com/gentoo/gentoo/pull/37374 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'media-tv/mythtv-status/mythtv-status-1.1.0.ebuild')
-rw-r--r--media-tv/mythtv-status/mythtv-status-1.1.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-tv/mythtv-status/mythtv-status-1.1.0.ebuild b/media-tv/mythtv-status/mythtv-status-1.1.0.ebuild
new file mode 100644
index 000000000000..8bae575f0074
--- /dev/null
+++ b/media-tv/mythtv-status/mythtv-status-1.1.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Displays the current status of MythTV at the command prompt"
+HOMEPAGE="http://www.etc.gen.nz/projects/mythtv/mythtv-status.html"
+SRC_URI="http://www.etc.gen.nz/projects/mythtv/tarballs/${P}.tar.gz"
+#SRC_URI="mirror://debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.orig.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-perl/libwww-perl
+ dev-perl/XML-LibXML
+ dev-perl/Date-Manip
+ dev-perl/MIME-tools
+ dev-perl/Sys-SigAction
+ dev-perl/Config-Auto
+ media-tv/mythtv[perl]"
+
+src_compile() { :; }
+
+src_install() {
+ dobin bin/${PN}
+ newman "${FILESDIR}"/${PN}-1.0.1.man ${PN}.1
+ dodoc README FAQ ChangeLog THANKS
+}
+
+src_test() {
+ emake test
+}