summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2021-07-22 16:37:31 -0700
committerMatt Turner <mattst88@gentoo.org>2021-07-22 16:41:38 -0700
commitf1fa373aab2a270441135d9eaab20a17c56d2c1e (patch)
treef59d82d3a98ac2ab68fff9e5a7ae64872fc34621 /media-libs
parentmedia-libs/mesa: Add Python 3.10 compatibility (diff)
downloadgentoo-f1fa373aab2a270441135d9eaab20a17c56d2c1e.tar.gz
gentoo-f1fa373aab2a270441135d9eaab20a17c56d2c1e.tar.bz2
gentoo-f1fa373aab2a270441135d9eaab20a17c56d2c1e.zip
media-libs/mesa: Require libdrm-2.4.107
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/mesa/mesa-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index c7e2fafc278f..e3fd921bbaa0 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -70,7 +70,7 @@ REQUIRED_USE="
zink? ( gallium vulkan )
"
-LIBDRM_DEPSTRING=">=x11-libs/libdrm-2.4.105"
+LIBDRM_DEPSTRING=">=x11-libs/libdrm-2.4.107"
RDEPEND="
>=dev-libs/expat-2.1.0-r3:=[${MULTILIB_USEDEP}]
>=media-libs/libglvnd-1.3.2[X?,${MULTILIB_USEDEP}]