summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Jordan <immoloism@gmail.com>2023-12-18 02:21:09 +0000
committerSam James <sam@gentoo.org>2023-12-21 11:49:41 +0000
commit77f2bcd77ea5d2074b9ba58c4efdf36dd41261be (patch)
tree4f7b545070e9a20e780eba4143b89fa53ff73638 /mate-extra/mate-indicator-applet
parentmate-extra/mate-calc: add 1.27.0 (diff)
downloadgentoo-77f2bcd77ea5d2074b9ba58c4efdf36dd41261be.tar.gz
gentoo-77f2bcd77ea5d2074b9ba58c4efdf36dd41261be.tar.bz2
gentoo-77f2bcd77ea5d2074b9ba58c4efdf36dd41261be.zip
mate-extra/mate-indicator-applet: add 1.27.0
Signed-off-by: Ian Jordan <immoloism@gmail.com> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'mate-extra/mate-indicator-applet')
-rw-r--r--mate-extra/mate-indicator-applet/Manifest1
-rw-r--r--mate-extra/mate-indicator-applet/mate-indicator-applet-1.27.0.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/mate-extra/mate-indicator-applet/Manifest b/mate-extra/mate-indicator-applet/Manifest
index da8490086092..8f38d14b30b7 100644
--- a/mate-extra/mate-indicator-applet/Manifest
+++ b/mate-extra/mate-indicator-applet/Manifest
@@ -1 +1,2 @@
DIST mate-indicator-applet-1.26.0.tar.xz 383936 BLAKE2B 4435c8e2c4acf5cd033a9f85b39a2f577d9861124fa47e22bdba970fb61c9ce5fe8bf31bc87a47a8a8f82640905c50b316f35f572a2a4a83830c8f8d110b80fd SHA512 677586b4090edd22871eb034b923795a01030a5270e633a11ed711171e49f487047fbf75daf1d69d491660bdf63421b900e06fd806eeef93df101058c0130c06
+DIST mate-indicator-applet-1.27.0.tar.xz 392848 BLAKE2B 2e4fc599e3dd3a4169bc1b0f26db07cc752a1e8f7b0322e36e8ba80b57788849e6a3bf4e39b8900e20f5a8785d3bbba86c24e61a66303b0cd7d0d33d00689778 SHA512 6523d054526efcdab3ebd27e21fcda9c7ffa957e0916191101c84113007c3da3c701a5c3b067b1efea7091a0b8a87ebaa6bb16c8edfab31d44ec67e424c1d98a
diff --git a/mate-extra/mate-indicator-applet/mate-indicator-applet-1.27.0.ebuild b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.27.0.ebuild
new file mode 100644
index 000000000000..448d561b4956
--- /dev/null
+++ b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.27.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit mate
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~loong ~riscv ~x86"
+fi
+
+DESCRIPTION="MATE indicator applet"
+LICENSE="GPL-3 GPL-3+ LGPL-2+ LGPL-3+"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ dev-libs/libayatana-indicator:3
+ >=mate-base/mate-panel-1.17.0
+ >=x11-libs/gtk+-3.22:3
+"
+
+RDEPEND="${COMMON_DEPEND}
+ virtual/libintl
+"
+
+BDEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+"
+
+src_configure() {
+ mate_src_configure \
+ --with-ayatana-indicators
+}