summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:44:11 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:01:51 +0200
commit258d4b470acbfb860c45e2c7e78fe534289ff721 (patch)
tree417f16b72d50089a18838f3d43ca1d7e40ad18ae /dev-vcs
parentdev-util/diffuse: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-258d4b470acbfb860c45e2c7e78fe534289ff721.tar.gz
gentoo-258d4b470acbfb860c45e2c7e78fe534289ff721.tar.bz2
gentoo-258d4b470acbfb860c45e2c7e78fe534289ff721.zip
dev-vcs/git: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git/git-2.26.3.ebuild4
-rw-r--r--dev-vcs/git/git-2.28.1.ebuild4
-rw-r--r--dev-vcs/git/git-2.29.3.ebuild4
-rw-r--r--dev-vcs/git/git-2.30.2.ebuild4
-rw-r--r--dev-vcs/git/git-2.31.1.ebuild4
-rw-r--r--dev-vcs/git/git-2.32.0.ebuild4
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild4
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild4
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild4
-rw-r--r--dev-vcs/git/git-9999.ebuild4
10 files changed, 20 insertions, 20 deletions
diff --git a/dev-vcs/git/git-2.26.3.ebuild b/dev-vcs/git/git-2.26.3.ebuild
index a498677949f5..d76017fa888e 100644
--- a/dev-vcs/git/git-2.26.3.ebuild
+++ b/dev-vcs/git/git-2.26.3.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7,8} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -578,7 +578,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-2.28.1.ebuild b/dev-vcs/git/git-2.28.1.ebuild
index c714077451a6..a8257a24b4f4 100644
--- a/dev-vcs/git/git-2.28.1.ebuild
+++ b/dev-vcs/git/git-2.28.1.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7,8} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -578,7 +578,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-2.29.3.ebuild b/dev-vcs/git/git-2.29.3.ebuild
index 69b25f385240..0982653550bf 100644
--- a/dev-vcs/git/git-2.29.3.ebuild
+++ b/dev-vcs/git/git-2.29.3.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7,8} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -543,7 +543,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-2.30.2.ebuild b/dev-vcs/git/git-2.30.2.ebuild
index d522b628a61f..1e3d38d09940 100644
--- a/dev-vcs/git/git-2.30.2.ebuild
+++ b/dev-vcs/git/git-2.30.2.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..9} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -543,7 +543,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-2.31.1.ebuild b/dev-vcs/git/git-2.31.1.ebuild
index d7a440dddaf6..decf7398d497 100644
--- a/dev-vcs/git/git-2.31.1.ebuild
+++ b/dev-vcs/git/git-2.31.1.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..9} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-2.32.0.ebuild b/dev-vcs/git/git-2.32.0.ebuild
index 25d24a32c1b6..cbb9b5aff2c3 100644
--- a/dev-vcs/git/git-2.32.0.ebuild
+++ b/dev-vcs/git/git-2.32.0.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..10} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 033fc0bd04aa..4f8854e669b8 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..10} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 033fc0bd04aa..4f8854e669b8 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..10} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index dd8ccb8f0601..2648a8293fa2 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..10} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index c65c13233ee7..dfebf26eef28 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -8,7 +8,7 @@ GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
PYTHON_COMPAT=( python3_{7..10} )
-inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
+inherit toolchain-funcs elisp-common perl-module bash-completion-r1 plocale python-single-r1 systemd
PLOCALES="bg ca de es fr is it ko pt_PT ru sv vi zh_CN"
if [[ ${PV} == *9999 ]]; then
@@ -531,7 +531,7 @@ src_install() {
rm -r "${ED}/usr/share/locale/${1}" || die
fi
}
- l10n_for_each_disabled_locale_do rm_loc
+ plocale_for_each_disabled_locale rm_loc
}
src_test() {