summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-11 09:08:48 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-11 09:53:18 +0200
commit9f44650e08a68f14223d57aa66fb055d1e01c497 (patch)
tree366a76c427135d58978db42f0391d48baf4dbfc1 /dev-python/stormpath
parentdev-python/simpleeval: Drop unnecessary die (diff)
downloadgentoo-9f44650e08a68f14223d57aa66fb055d1e01c497.tar.gz
gentoo-9f44650e08a68f14223d57aa66fb055d1e01c497.tar.bz2
gentoo-9f44650e08a68f14223d57aa66fb055d1e01c497.zip
dev-python/stormpath: Drop unncessary die
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/stormpath')
-rw-r--r--dev-python/stormpath/stormpath-2.0.8.ebuild3
-rw-r--r--dev-python/stormpath/stormpath-2.0.9.ebuild2
-rw-r--r--dev-python/stormpath/stormpath-2.1.1.ebuild3
3 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/stormpath/stormpath-2.0.8.ebuild b/dev-python/stormpath/stormpath-2.0.8.ebuild
index 1a69f9054975..ba2db58621b8 100644
--- a/dev-python/stormpath/stormpath-2.0.8.ebuild
+++ b/dev-python/stormpath/stormpath-2.0.8.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
inherit distutils-r1 vcs-snapshot
@@ -49,7 +50,7 @@ python_compile_all() {
}
python_test() {
- esetup.py test || die "tests failed under ${EPYTYHON}"
+ esetup.py test
}
python_install_all() {
diff --git a/dev-python/stormpath/stormpath-2.0.9.ebuild b/dev-python/stormpath/stormpath-2.0.9.ebuild
index 084b5d1b7b73..ac212dd5c98c 100644
--- a/dev-python/stormpath/stormpath-2.0.9.ebuild
+++ b/dev-python/stormpath/stormpath-2.0.9.ebuild
@@ -39,7 +39,7 @@ python_compile_all() {
}
python_test() {
- esetup.py test || die "tests failed under ${EPYTYHON}"
+ esetup.py test
}
python_install_all() {
diff --git a/dev-python/stormpath/stormpath-2.1.1.ebuild b/dev-python/stormpath/stormpath-2.1.1.ebuild
index 539c56ce761f..8b395dae38ab 100644
--- a/dev-python/stormpath/stormpath-2.1.1.ebuild
+++ b/dev-python/stormpath/stormpath-2.1.1.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
inherit distutils-r1 vcs-snapshot
@@ -40,7 +41,7 @@ python_compile_all() {
}
python_test() {
- esetup.py test || die "tests failed under ${EPYTYHON}"
+ esetup.py test
}
python_install_all() {