summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-01-25 12:35:10 +0100
committerMichał Górny <mgorny@gentoo.org>2022-01-25 12:52:53 +0100
commit0ed46c327396092062353cfd276954331b707db6 (patch)
tree71c68307f3d820a34d3c467c50fa8a6fd9ef2331 /dev-python/ordered-set
parentsci-mathematics/gfan: new revision to fix the doc build. (diff)
downloadgentoo-0ed46c327396092062353cfd276954331b707db6.tar.gz
gentoo-0ed46c327396092062353cfd276954331b707db6.tar.bz2
gentoo-0ed46c327396092062353cfd276954331b707db6.zip
dev-python/ordered-set: Add pypy3 love
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/ordered-set')
-rw-r--r--dev-python/ordered-set/ordered-set-4.0.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ordered-set/ordered-set-4.0.2.ebuild b/dev-python/ordered-set/ordered-set-4.0.2.ebuild
index fb789b3cdbfa..838cef14c99d 100644
--- a/dev-python/ordered-set/ordered-set-4.0.2.ebuild
+++ b/dev-python/ordered-set/ordered-set-4.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="A mutable set that remembers the order of its entries"