summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-05-22 18:20:42 +0200
committerManuel Rüger <mrueg@gentoo.org>2017-05-22 18:20:42 +0200
commit10b681b2d1d8ce57059a94971398609b1b7dfdda (patch)
tree582a4a1a1190a7d59a62543e493e9dcf9bc6e1fa /dev-python/notify2
parentdev-db/postgresql-9.5.7-r0: add alpha keyword (diff)
downloadgentoo-10b681b2d1d8ce57059a94971398609b1b7dfdda.tar.gz
gentoo-10b681b2d1d8ce57059a94971398609b1b7dfdda.tar.bz2
gentoo-10b681b2d1d8ce57059a94971398609b1b7dfdda.zip
dev-python/notify2: Add python3_{5,6}
Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-python/notify2')
-rw-r--r--dev-python/notify2/notify2-0.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/notify2/notify2-0.3.ebuild b/dev-python/notify2/notify2-0.3.ebuild
index 2b4782119c1a..a36960451652 100644
--- a/dev-python/notify2/notify2-0.3.ebuild
+++ b/dev-python/notify2/notify2-0.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
inherit distutils-r1
@@ -18,7 +18,7 @@ IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- esetup.py test
+ ${EPYTHON} test_notify2.py || die
}
python_install_all() {