summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-02-13 10:53:07 -0500
committerBrian Evans <grknight@gentoo.org>2018-02-13 11:17:28 -0500
commit5899f3adc350fecee0d864a723c916af9ca757bf (patch)
treedb05651bcd0acda05833003ea584a6c2e0ba54cf /dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
parentdev-php/PEAR-Net_DNS2: Version bump to 1.4.4 (diff)
downloadgentoo-5899f3adc350fecee0d864a723c916af9ca757bf.tar.gz
gentoo-5899f3adc350fecee0d864a723c916af9ca757bf.tar.bz2
gentoo-5899f3adc350fecee0d864a723c916af9ca757bf.zip
dev-php/PEAR-Cache_Lite: Version bump to 1.8.2
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild')
-rw-r--r--dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
new file mode 100644
index 000000000000..04b0fff79130
--- /dev/null
+++ b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+DESCRIPTION="Fast and safe little cache system"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE="test"
+
+RDEPEND=">=dev-php/PEAR-PEAR-1.10.1"
+DEPEND="test? ( ${RDEPEND} )"
+DOCS=( README.md TODO docs/technical docs/examples )
+
+src_test() {
+ peardev run-tests -r || die
+}