summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:26:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:27:19 +0200
commit00846f5f7be003565185b4945997bd9c766ecd96 (patch)
tree1383d633547ffc98b364b179d0dd5cc1134a4a92 /dev-lang
parentdev-lang/php: Added first PHP 7.0.0 RC (diff)
downloadgentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.gz
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.bz2
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/erlang/erlang-15.2.3.1.ebuild2
-rw-r--r--dev-lang/ghc/ghc-7.4.2.ebuild2
-rw-r--r--dev-lang/ghc/ghc-7.6.3-r1.ebuild2
-rw-r--r--dev-lang/ispc/ispc-1.8.1.ebuild2
-rw-r--r--dev-lang/ispc/ispc-1.8.2.ebuild2
-rw-r--r--dev-lang/mono/mono-2.10.9-r2.ebuild6
-rw-r--r--dev-lang/mono/mono-3.12.1.ebuild4
-rw-r--r--dev-lang/mono/mono-4.0.3.20.ebuild2
8 files changed, 11 insertions, 11 deletions
diff --git a/dev-lang/erlang/erlang-15.2.3.1.ebuild b/dev-lang/erlang/erlang-15.2.3.1.ebuild
index b5476abf4a69..1f1479105f7a 100644
--- a/dev-lang/erlang/erlang-15.2.3.1.ebuild
+++ b/dev-lang/erlang/erlang-15.2.3.1.ebuild
@@ -164,7 +164,7 @@ pkg_postinst() {
use emacs && elisp-site-regen
elog
elog "If you need a symlink to one of Erlang's binaries,"
- elog "please open a bug on http://bugs.gentoo.org/"
+ elog "please open a bug on https://bugs.gentoo.org/"
elog
elog "Gentoo's versioning scheme differs from the author's, so please refer to this version as ${MY_PV}"
elog
diff --git a/dev-lang/ghc/ghc-7.4.2.ebuild b/dev-lang/ghc/ghc-7.4.2.ebuild
index 0706220fa159..679f1ba9eaeb 100644
--- a/dev-lang/ghc/ghc-7.4.2.ebuild
+++ b/dev-lang/ghc/ghc-7.4.2.ebuild
@@ -376,7 +376,7 @@ src_prepare() {
use ghcmakebinary && return 1
# pick only registerised arches
- # http://bugs.gentoo.org/463814
+ # https://bugs.gentoo.org/463814
use amd64 && return 0
use x86 && return 0
return 1
diff --git a/dev-lang/ghc/ghc-7.6.3-r1.ebuild b/dev-lang/ghc/ghc-7.6.3-r1.ebuild
index 5292d7ce2a38..5dc2f89a804f 100644
--- a/dev-lang/ghc/ghc-7.6.3-r1.ebuild
+++ b/dev-lang/ghc/ghc-7.6.3-r1.ebuild
@@ -429,7 +429,7 @@ src_prepare() {
use ghcmakebinary && return 1
# pick only registerised arches
- # http://bugs.gentoo.org/463814
+ # https://bugs.gentoo.org/463814
use amd64 && return 0
use x86 && return 0
return 1
diff --git a/dev-lang/ispc/ispc-1.8.1.ebuild b/dev-lang/ispc/ispc-1.8.1.ebuild
index 34d7401e69a9..0d283bb3d1f2 100644
--- a/dev-lang/ispc/ispc-1.8.1.ebuild
+++ b/dev-lang/ispc/ispc-1.8.1.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 )
inherit toolchain-funcs python-any-r1
DESCRIPTION="Intel SPMD Program Compiler"
-HOMEPAGE="http://ispc.github.com/"
+HOMEPAGE="https://ispc.github.com/"
if [[ ${PV} = *9999 ]]; then
inherit git-r3
diff --git a/dev-lang/ispc/ispc-1.8.2.ebuild b/dev-lang/ispc/ispc-1.8.2.ebuild
index 34d7401e69a9..0d283bb3d1f2 100644
--- a/dev-lang/ispc/ispc-1.8.2.ebuild
+++ b/dev-lang/ispc/ispc-1.8.2.ebuild
@@ -9,7 +9,7 @@ PYTHON_COMPAT=( python2_7 )
inherit toolchain-funcs python-any-r1
DESCRIPTION="Intel SPMD Program Compiler"
-HOMEPAGE="http://ispc.github.com/"
+HOMEPAGE="https://ispc.github.com/"
if [[ ${PV} = *9999 ]]; then
inherit git-r3
diff --git a/dev-lang/mono/mono-2.10.9-r2.ebuild b/dev-lang/mono/mono-2.10.9-r2.ebuild
index 86557de75d68..8f938146451f 100644
--- a/dev-lang/mono/mono-2.10.9-r2.ebuild
+++ b/dev-lang/mono/mono-2.10.9-r2.ebuild
@@ -43,13 +43,13 @@ pkg_setup() {
einfo "CONFIG_SYSVIPC is set, looking good."
else
eerror "If CONFIG_SYSVIPC is not set in your kernel .config, mono will hang while compiling."
- eerror "See http://bugs.gentoo.org/261869 for more info."
+ eerror "See https://bugs.gentoo.org/261869 for more info."
eerror "Please set CONFIG_SYSVIPC in your kernel .config if build fails."
fi
else
ewarn "Was unable to determine your kernel .config"
ewarn "Please note that if CONFIG_SYSVIPC is not set in your kernel .config, mono will hang while compiling."
- ewarn "See http://bugs.gentoo.org/261869 for more info."
+ ewarn "See https://bugs.gentoo.org/261869 for more info."
fi
fi
PATCHES=( "${FILESDIR}/${PN}-2.10.2-threads-access.patch"
@@ -78,7 +78,7 @@ src_configure() {
append-flags -fno-strict-aliasing
# NOTE: We need the static libs for now so mono-debugger works.
- # See http://bugs.gentoo.org/show_bug.cgi?id=256264 for details
+ # See https://bugs.gentoo.org/show_bug.cgi?id=256264 for details
#
# --without-moonlight since www-plugins/moonlight is not the only one
# using mono: https://bugzilla.novell.com/show_bug.cgi?id=641005#c3
diff --git a/dev-lang/mono/mono-3.12.1.ebuild b/dev-lang/mono/mono-3.12.1.ebuild
index 51416a4136ec..14544b93cd9e 100644
--- a/dev-lang/mono/mono-3.12.1.ebuild
+++ b/dev-lang/mono/mono-3.12.1.ebuild
@@ -34,7 +34,7 @@ DEPEND="${COMMONDEPEND}
pkg_pretend() {
# If CONFIG_SYSVIPC is not set in your kernel .config, mono will hang while compiling.
- # See http://bugs.gentoo.org/261869 for more info."
+ # See https://bugs.gentoo.org/261869 for more info."
CONFIG_CHECK="SYSVIPC"
use kernel_linux && check_extra_config
}
@@ -66,7 +66,7 @@ src_prepare() {
src_configure() {
# NOTE: We need the static libs for now so mono-debugger works.
- # See http://bugs.gentoo.org/show_bug.cgi?id=256264 for details
+ # See https://bugs.gentoo.org/show_bug.cgi?id=256264 for details
#
# --without-moonlight since www-plugins/moonlight is not the only one
# using mono: https://bugzilla.novell.com/show_bug.cgi?id=641005#c3
diff --git a/dev-lang/mono/mono-4.0.3.20.ebuild b/dev-lang/mono/mono-4.0.3.20.ebuild
index 8351631a27ed..89fcad95a1d9 100644
--- a/dev-lang/mono/mono-4.0.3.20.ebuild
+++ b/dev-lang/mono/mono-4.0.3.20.ebuild
@@ -39,7 +39,7 @@ S="${WORKDIR}/${PN}-$(get_version_component_range 1-3)"
pkg_pretend() {
# If CONFIG_SYSVIPC is not set in your kernel .config, mono will hang while compiling.
- # See http://bugs.gentoo.org/261869 for more info."
+ # See https://bugs.gentoo.org/261869 for more info."
CONFIG_CHECK="SYSVIPC"
use kernel_linux && check_extra_config
}