summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kalzium/kalzium-3.5.7.ebuild')
-rw-r--r--kde-base/kalzium/kalzium-3.5.7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/kalzium/kalzium-3.5.7.ebuild b/kde-base/kalzium/kalzium-3.5.7.ebuild
new file mode 100644
index 000000000000..d98054ff53ac
--- /dev/null
+++ b/kde-base/kalzium/kalzium-3.5.7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kalzium/kalzium-3.5.7.ebuild,v 1.1 2007/05/23 00:06:35 carlo Exp $
+KMNAME=kdeedu
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="KDE: periodic table of the elements"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+HOMEPAGE="http://edu.kde.org/kalzium"
+
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkdeedu)"
+
+KMEXTRACTONLY="libkdeedu/kdeeduplot
+ libkdeedu/kdeeduui"
+KMCOPYLIB="libkdeeduplot libkdeedu/kdeeduplot
+ libkdeeduui libkdeedu/kdeeduui"
+
+src_compile() {
+ local myconf="--disable-ocamlsolver"
+
+ kde-meta_src_compile
+}