summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy')
-rw-r--r--games-strategy/glob2/ChangeLog5
-rw-r--r--games-strategy/glob2/Manifest4
-rw-r--r--games-strategy/glob2/glob2-0.8.6.ebuild10
3 files changed, 15 insertions, 4 deletions
diff --git a/games-strategy/glob2/ChangeLog b/games-strategy/glob2/ChangeLog
index 53479865ed2f..6295f6f4c17f 100644
--- a/games-strategy/glob2/ChangeLog
+++ b/games-strategy/glob2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-strategy/glob2
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/ChangeLog,v 1.8 2004/06/09 23:11:29 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/ChangeLog,v 1.9 2004/06/14 07:10:09 mr_bones_ Exp $
+
+ 14 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> glob2-0.8.6.ebuild:
+ explicitly give the path for vorbis (bug #46352)
09 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> glob2-0.8.2.ebuild,
glob2-0.8.4.ebuild:
diff --git a/games-strategy/glob2/Manifest b/games-strategy/glob2/Manifest
index 9211b80d02cb..44a79f96211d 100644
--- a/games-strategy/glob2/Manifest
+++ b/games-strategy/glob2/Manifest
@@ -1,6 +1,6 @@
-MD5 ea94b0773a92d4dd20033b2e7dd00780 ChangeLog 1035
+MD5 b1b5dde0cce4943a440121cd2444b19c ChangeLog 1162
MD5 be3faa436a456146cab34d1a7ba5e534 metadata.xml 546
+MD5 159c0c4450b317fef186394be51c0caf glob2-0.8.6.ebuild 961
MD5 4fc1ba385226ef12cd7bb0e4a8989704 glob2-0.8.5.ebuild 792
-MD5 9725e75aaa82db9487b0c6bb2a0dda51 glob2-0.8.6.ebuild 791
MD5 b937864a33c8d01a8f3123fe37ce9ff0 files/digest-glob2-0.8.5 64
MD5 abff570d633d214e267f3986090ee981 files/digest-glob2-0.8.6 64
diff --git a/games-strategy/glob2/glob2-0.8.6.ebuild b/games-strategy/glob2/glob2-0.8.6.ebuild
index 1eed1d0f3c99..0f782f036a26 100644
--- a/games-strategy/glob2/glob2-0.8.6.ebuild
+++ b/games-strategy/glob2/glob2-0.8.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/glob2-0.8.6.ebuild,v 1.1 2004/06/09 23:10:53 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/glob2/glob2-0.8.6.ebuild,v 1.2 2004/06/14 07:10:09 mr_bones_ Exp $
inherit games
@@ -23,6 +23,14 @@ DEPEND="virtual/glibc
=media-libs/freetype-2*
sys-libs/zlib"
+src_compile() {
+ #./configure assumes that vorbis will be installed under PREFIX bug #46352
+ egamesconf \
+ --with-vorbis=/usr \
+ || die
+ emake || die "emake failed"
+}
+
src_install() {
make DESTDIR="${D}" install || die "make install failed"
dodoc AUTHORS README TODO