summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/asc/asc-1.15.0.0.ebuild')
-rw-r--r--games-strategy/asc/asc-1.15.0.0.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/games-strategy/asc/asc-1.15.0.0.ebuild b/games-strategy/asc/asc-1.15.0.0.ebuild
index 1634ba65cb67..aea16d11fffe 100644
--- a/games-strategy/asc/asc-1.15.0.0.ebuild
+++ b/games-strategy/asc/asc-1.15.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/asc/asc-1.15.0.0.ebuild,v 1.4 2004/07/01 05:34:11 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/asc/asc-1.15.0.0.ebuild,v 1.5 2004/09/22 05:16:04 mr_bones_ Exp $
inherit games
@@ -34,11 +34,14 @@ src_unpack() {
src_compile() {
# Added --disable-paraguitest for bugs 26402 and 4488
+ # Added --disable-paragui for bug 61154 since it's not really used much
+ # and the case is well documented at http://www.asc-hq.org/
egamesconf \
- --datadir="${GAMES_DATADIR_BASE}" \
--disable-dependency-tracking \
--disable-paraguitest \
- || die
+ --disable-paragui \
+ --datadir="${GAMES_DATADIR_BASE}" \
+ || die
emake || die "emake failed"
}