summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild')
-rw-r--r--dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild
new file mode 100644
index 000000000000..4a193cc63bef
--- /dev/null
+++ b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.24.ebuild,v 1.1 2010/03/27 09:14:33 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=EDD
+inherit perl-module
+
+DESCRIPTION="Get stock quotes from Yahoo! Finance"
+
+LICENSE="|| ( GPL-2 GPL-3 )" # GPL-2+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/libwww-perl
+ virtual/perl-MIME-Base64
+ >=dev-perl/HTML-Parser-2.2"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"