summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client')
-rw-r--r--mail-client/thunderbird/thunderbird-128.5.0.ebuild6
-rw-r--r--mail-client/thunderbird/thunderbird-128.5.1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/mail-client/thunderbird/thunderbird-128.5.0.ebuild b/mail-client/thunderbird/thunderbird-128.5.0.ebuild
index 041511ce7aef..790505a4c6c2 100644
--- a/mail-client/thunderbird/thunderbird-128.5.0.ebuild
+++ b/mail-client/thunderbird/thunderbird-128.5.0.ebuild
@@ -87,7 +87,7 @@ BDEPEND="${PYTHON_DEPS}
llvm-core/clang:${LLVM_SLOT}
sys-devel/llvm:${LLVM_SLOT}
clang? (
- sys-devel/lld:${LLVM_SLOT}
+ llvm-core/lld:${LLVM_SLOT}
pgo? ( llvm-runtimes/compiler-rt-sanitizers:${LLVM_SLOT}[profile] )
)
')
@@ -197,8 +197,8 @@ llvm_check_deps() {
fi
if use clang && ! tc-ld-is-mold ; then
- if ! has_version -b "sys-devel/lld:${LLVM_SLOT}" ; then
- einfo "sys-devel/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ if ! has_version -b "llvm-core/lld:${LLVM_SLOT}" ; then
+ einfo "llvm-core/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi
diff --git a/mail-client/thunderbird/thunderbird-128.5.1.ebuild b/mail-client/thunderbird/thunderbird-128.5.1.ebuild
index 2d5eb1362c73..d22f5f508aff 100644
--- a/mail-client/thunderbird/thunderbird-128.5.1.ebuild
+++ b/mail-client/thunderbird/thunderbird-128.5.1.ebuild
@@ -87,7 +87,7 @@ BDEPEND="${PYTHON_DEPS}
llvm-core/clang:${LLVM_SLOT}
sys-devel/llvm:${LLVM_SLOT}
clang? (
- sys-devel/lld:${LLVM_SLOT}
+ llvm-core/lld:${LLVM_SLOT}
pgo? ( llvm-runtimes/compiler-rt-sanitizers:${LLVM_SLOT}[profile] )
)
')
@@ -197,8 +197,8 @@ llvm_check_deps() {
fi
if use clang && ! tc-ld-is-mold ; then
- if ! has_version -b "sys-devel/lld:${LLVM_SLOT}" ; then
- einfo "sys-devel/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ if ! has_version -b "llvm-core/lld:${LLVM_SLOT}" ; then
+ einfo "llvm-core/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi