summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-misc/spiped/spiped-1.6.0-r1.ebuild4
-rw-r--r--net-misc/spiped/spiped-1.6.1.ebuild4
-rw-r--r--net-misc/spiped/spiped-1.6.2.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/net-misc/spiped/spiped-1.6.0-r1.ebuild b/net-misc/spiped/spiped-1.6.0-r1.ebuild
index 92bb76e69a0c..ea13d092d4c8 100644
--- a/net-misc/spiped/spiped-1.6.0-r1.ebuild
+++ b/net-misc/spiped/spiped-1.6.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -28,7 +28,7 @@ PATCHES=(
)
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {
diff --git a/net-misc/spiped/spiped-1.6.1.ebuild b/net-misc/spiped/spiped-1.6.1.ebuild
index 447f555d5f3a..c317aff96986 100644
--- a/net-misc/spiped/spiped-1.6.1.ebuild
+++ b/net-misc/spiped/spiped-1.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -27,7 +27,7 @@ RDEPEND="
RESTRICT="test"
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {
diff --git a/net-misc/spiped/spiped-1.6.2.ebuild b/net-misc/spiped/spiped-1.6.2.ebuild
index 3ec7e11ae171..6237545faff9 100644
--- a/net-misc/spiped/spiped-1.6.2.ebuild
+++ b/net-misc/spiped/spiped-1.6.2.ebuild
@@ -27,7 +27,7 @@ RDEPEND="
RESTRICT="test"
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {