summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/click
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/click')
-rw-r--r--dev-python/click/click-5.1.ebuild4
-rw-r--r--dev-python/click/click-6.6.ebuild4
-rw-r--r--dev-python/click/click-6.7-r1.ebuild4
-rw-r--r--dev-python/click/click-6.7.ebuild4
-rw-r--r--dev-python/click/click-7.0-r1.ebuild4
-rw-r--r--dev-python/click/click-7.0.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/click/click-5.1.ebuild b/dev-python/click/click-5.1.ebuild
index eefcd37cbb64..97b0ee85c517 100644
--- a/dev-python/click/click-5.1.ebuild
+++ b/dev-python/click/click-5.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/click/click-6.6.ebuild b/dev-python/click/click-6.6.ebuild
index 6c6693dfb00c..2b9e8a2c2df4 100644
--- a/dev-python/click/click-6.6.ebuild
+++ b/dev-python/click/click-6.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/click/click-6.7-r1.ebuild b/dev-python/click/click-6.7-r1.ebuild
index a168f4494fb7..0e9465516dbd 100644
--- a/dev-python/click/click-6.7-r1.ebuild
+++ b/dev-python/click/click-6.7-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/click/click-6.7.ebuild b/dev-python/click/click-6.7.ebuild
index fbc0eab8dab7..9502c026f716 100644
--- a/dev-python/click/click-6.7.ebuild
+++ b/dev-python/click/click-6.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/click/click-7.0-r1.ebuild b/dev-python/click/click-7.0-r1.ebuild
index 19c2a64fcf0d..6b7be64d64fc 100644
--- a/dev-python/click/click-7.0-r1.ebuild
+++ b/dev-python/click/click-7.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{5,6,7,8}} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
inherit distutils-r1
diff --git a/dev-python/click/click-7.0.ebuild b/dev-python/click/click-7.0.ebuild
index ad0d3470267f..5895ed9b786a 100644
--- a/dev-python/click/click-7.0.ebuild
+++ b/dev-python/click/click-7.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1