summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'pym/gentoolkit/enalyze/meson.build')
-rw-r--r--pym/gentoolkit/enalyze/meson.build17
1 files changed, 17 insertions, 0 deletions
diff --git a/pym/gentoolkit/enalyze/meson.build b/pym/gentoolkit/enalyze/meson.build
new file mode 100644
index 0000000..2747677
--- /dev/null
+++ b/pym/gentoolkit/enalyze/meson.build
@@ -0,0 +1,17 @@
+
+__init__py = configure_file(
+ input : '__init__.py',
+ output : '__init__.py',
+ configuration : conf_data
+)
+
+py.install_sources(
+ [
+ __init__py,
+ 'analyze.py',
+ 'lib.py',
+ 'output.py',
+ 'rebuild.py',
+ ],
+ subdir : 'gentoolkit/enalyze'
+)