summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/galeon')
-rw-r--r--www-client/galeon/ChangeLog6
-rw-r--r--www-client/galeon/galeon-2.0.7-r2.ebuild12
2 files changed, 16 insertions, 2 deletions
diff --git a/www-client/galeon/ChangeLog b/www-client/galeon/ChangeLog
index 5b7f04a0c6c5..337239e7603d 100644
--- a/www-client/galeon/ChangeLog
+++ b/www-client/galeon/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for www-client/galeon
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/galeon/ChangeLog,v 1.56 2010/05/06 21:31:07 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/galeon/ChangeLog,v 1.57 2010/05/06 21:37:27 pacho Exp $
+
+ 06 May 2010; Pacho Ramos <pacho@gentoo.org> galeon-2.0.7-r2.ebuild:
+ Add elog message for suggesting people to remove old compreg.dat file as
+ needed by epiphany and reported by Dustin Polke in bug #310411
*galeon-2.0.7-r2 (06 May 2010)
diff --git a/www-client/galeon/galeon-2.0.7-r2.ebuild b/www-client/galeon/galeon-2.0.7-r2.ebuild
index 81f1e12bb9fd..d4f387473e90 100644
--- a/www-client/galeon/galeon-2.0.7-r2.ebuild
+++ b/www-client/galeon/galeon-2.0.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/galeon/galeon-2.0.7-r2.ebuild,v 1.1 2010/05/06 21:31:07 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/galeon/galeon-2.0.7-r2.ebuild,v 1.2 2010/05/06 21:37:27 pacho Exp $
EAPI="2"
inherit autotools gnome2 eutils
@@ -50,3 +50,13 @@ src_configure() {
src_compile() {
emake MOZILLA_HOME="$(pkg-config libxul --variable=sdkdir)"/bin || die "compile failed"
}
+
+pkg_postinst() {
+ gnome2_pkg_postinst
+
+ elog
+ elog "If after updating Galeon it becomes unable to show any webpage try"
+ elog "removing old compreg.dat file:"
+ elog " rm ~/.galeon/mozilla/galeon/compreg.dat"
+ elog "and restart it."
+}