summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libssh/libssh-0.1.ebuild')
-rw-r--r--net-libs/libssh/libssh-0.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/libssh/libssh-0.1.ebuild b/net-libs/libssh/libssh-0.1.ebuild
index 30416de8538e..60a8347ba4cc 100644
--- a/net-libs/libssh/libssh-0.1.ebuild
+++ b/net-libs/libssh/libssh-0.1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libssh/libssh-0.1.ebuild,v 1.1 2004/05/17 03:46:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libssh/libssh-0.1.ebuild,v 1.2 2004/06/15 00:35:15 mr_bones_ Exp $
DESCRIPTION="access a working SSH implementation by means of a library"
HOMEPAGE="http://0xbadc0de.be/projects/sshlib.html"
SRC_URI="http://www.0xbadc0de.be/projects/libssh/${P}.tgz"
-LICENSE="GPL-2"
+LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~x86"
IUSE=""
@@ -15,8 +15,8 @@ DEPEND="sys-libs/zlib
dev-libs/openssl"
src_install() {
- make install prefix=${D}/usr || die "einstall failed"
- newbin ssh ${PN}-ssh
+ make prefix="${D}/usr" install || die "make install failed"
+ newbin ssh ${PN}-ssh || die "newbin failed"
dosym ${PN}-ssh /usr/bin/${PN}-sftp
[ ! -e "${ROOT}/usr/bin/ssh" ] && dosym ${PN}-ssh /usr/bin/ssh
[ ! -e "${ROOT}/usr/bin/sftp" ] && dosym ${PN}-ssh /usr/bin/sftp