summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/eggdrop/ChangeLog6
-rw-r--r--net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild4
-rw-r--r--net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild4
-rw-r--r--net-irc/eggdrop/eggdrop-1.6.15.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/net-irc/eggdrop/ChangeLog b/net-irc/eggdrop/ChangeLog
index 782a4932e561..7830d9c84a0e 100644
--- a/net-irc/eggdrop/ChangeLog
+++ b/net-irc/eggdrop/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-irc/eggdrop
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/ChangeLog,v 1.17 2004/06/07 04:13:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/ChangeLog,v 1.18 2004/06/10 01:42:44 zul Exp $
+
+ 09 Jun 2004; Chuck Short <zul@gentoo.org> eggdrop-1.6.15-r1.ebuild,
+ eggdrop-1.6.15-r2.ebuild, eggdrop-1.6.15.ebuild:
+ Changed pre_pkg to pkg_setup. Closes #53275.
07 Jun 2004; Aron Griffis <agriffis@gentoo.org> eggdrop-1.6.15-r1.ebuild,
eggdrop-1.6.15-r2.ebuild, eggdrop-1.6.15.ebuild:
diff --git a/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild b/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild
index 64e9b35e29bd..20aa20ef4040 100644
--- a/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild
+++ b/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild,v 1.9 2004/06/07 04:13:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15-r1.ebuild,v 1.10 2004/06/10 01:42:44 zul Exp $
inherit fixheadtails eutils
@@ -16,7 +16,7 @@ IUSE="debug static ipv6 mysql"
DEPEND="dev-lang/tcl
mysql? ( dev-db/mysql )"
-pre_pkg() {
+pkg_setup() {
use ipv6 && \
ewarn "Note: If eggdrop is built with ipv6 support, the dns.so module is"
ewarn "not built."
diff --git a/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild b/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild
index 2fc9982c9f65..4b586fa1b34f 100644
--- a/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild
+++ b/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild,v 1.6 2004/06/07 04:13:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15-r2.ebuild,v 1.7 2004/06/10 01:42:44 zul Exp $
inherit fixheadtails eutils
@@ -19,7 +19,7 @@ DEPEND="dev-lang/tcl
ssl? ( dev-libs/openssl )
mysql? ( dev-db/mysql )"
-pre_pkg() {
+pkg_setup() {
use ipv6 && \
ewarn "Note: If eggdrop is built with ipv6 support, the dns.so module is"
ewarn "not built."
diff --git a/net-irc/eggdrop/eggdrop-1.6.15.ebuild b/net-irc/eggdrop/eggdrop-1.6.15.ebuild
index 152eabbe01fb..6b8e5af510a5 100644
--- a/net-irc/eggdrop/eggdrop-1.6.15.ebuild
+++ b/net-irc/eggdrop/eggdrop-1.6.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15.ebuild,v 1.12 2004/06/07 04:13:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/eggdrop/eggdrop-1.6.15.ebuild,v 1.13 2004/06/10 01:42:44 zul Exp $
inherit fixheadtails eutils
@@ -15,7 +15,7 @@ SLOT="0"
IUSE="debug static ipv6"
DEPEND="dev-lang/tcl"
-pre_pkg() {
+pkg_setup() {
use ipv6 && \
ewarn "Note: If eggdrop is built with ipv6 support, the dns.so module is"
ewarn "not built."