summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-poppler-qt4/ChangeLog7
-rw-r--r--dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild4
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/python-poppler-qt4/ChangeLog b/dev-python/python-poppler-qt4/ChangeLog
index 70a14c462c07..19d7f70b96a5 100644
--- a/dev-python/python-poppler-qt4/ChangeLog
+++ b/dev-python/python-poppler-qt4/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/python-poppler-qt4
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-poppler-qt4/ChangeLog,v 1.2 2012/07/10 10:30:05 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-poppler-qt4/ChangeLog,v 1.3 2012/08/09 09:40:54 patrick Exp $
+
+ 09 Aug 2012; Patrick Lauer <patrick@gentoo.org>
+ python-poppler-qt4-0.16.2.ebuild:
+ Restrict pypy
10 Jul 2012; Samuli Suominen <ssuominen@gentoo.org>
python-poppler-qt4-0.16.2.ebuild,
@@ -13,4 +17,3 @@
12 Mar 2012; Samuli Suominen <ssuominen@gentoo.org>
+python-poppler-qt4-0.16.2.ebuild:
Initial commit wrt #399131 by Frank Steinmetzger and "keenblade"
-
diff --git a/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild b/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild
index 8e5390f5e1fa..0ce894fa9d2c 100644
--- a/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild
+++ b/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild,v 1.2 2012/07/10 10:30:05 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-poppler-qt4/python-poppler-qt4-0.16.2.ebuild,v 1.3 2012/08/09 09:40:54 patrick Exp $
EAPI=4
PYTHON_DEPEND="2:2.6"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.5 3.*"
+RESTRICT_PYTHON_ABIS="2.5 3.* *-pypy-*"
inherit distutils eutils