summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-ssh2/ChangeLog7
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-0.12-r1.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-php/pecl-ssh2/ChangeLog b/dev-php/pecl-ssh2/ChangeLog
index 19b59e8cc40f..88a44784a294 100644
--- a/dev-php/pecl-ssh2/ChangeLog
+++ b/dev-php/pecl-ssh2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/pecl-ssh2
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/ChangeLog,v 1.9 2013/03/05 11:42:09 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/ChangeLog,v 1.10 2013/07/28 19:42:18 olemarkus Exp $
+
+*pecl-ssh2-0.12-r1 (28 Jul 2013)
+
+ 28 Jul 2013; Ole Markus With <olemarkus@gentoo.org> +pecl-ssh2-0.12-r1.ebuild:
+ Revbump. Removing php 5.3 support, adding 5.5 support
05 Mar 2013; Ole Markus With <olemarkus@gentoo.org>
-pecl-ssh2-0.11.2-r1.ebuild, -pecl-ssh2-0.11.3.ebuild:
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-0.12-r1.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r1.ebuild
new file mode 100644
index 000000000000..ada501e4931b
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-0.12-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/pecl-ssh2-0.12-r1.ebuild,v 1.1 2013/07/28 19:42:18 olemarkus Exp $
+
+EAPI=5
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+USE_PHP="php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Provides bindings to the functions of libssh2 which implements the SSH2 protocol."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+DEPEND=">=net-libs/libssh2-1.2"
+RDEPEND="${DEPEND}"