summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/dictionary/dictionary-1.8.5.ebuild')
-rw-r--r--app-emacs/dictionary/dictionary-1.8.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-emacs/dictionary/dictionary-1.8.5.ebuild b/app-emacs/dictionary/dictionary-1.8.5.ebuild
new file mode 100644
index 000000000000..0c365f7e4c5b
--- /dev/null
+++ b/app-emacs/dictionary/dictionary-1.8.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/dictionary/dictionary-1.8.5.ebuild,v 1.1 2003/12/29 00:22:05 jbms Exp $
+
+inherit elisp
+
+IUSE=""
+
+DESCRIPTION="Emacs package for talking to a dictionary server"
+HOMEPAGE="http://www.myrkr.in-berlin.de/dictionary/index.html"
+SRC_URI="http://www.myrkr.in-berlin.de/dictionary/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+SITEFILE="50${PN}-gentoo.el"
+
+src_compile() {
+ make EMACS=emacs || die
+}
+
+src_install() {
+ elisp_src_install
+ dodoc README
+ einfo "Documentation for ${P} can be found at http://www.myrkr.in-berlin.de/dictionary/using.html"
+}