summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/ispell-cs/ispell-cs-20020628.ebuild')
-rw-r--r--app-dicts/ispell-cs/ispell-cs-20020628.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-dicts/ispell-cs/ispell-cs-20020628.ebuild b/app-dicts/ispell-cs/ispell-cs-20020628.ebuild
new file mode 100644
index 000000000000..d747ae09e5d3
--- /dev/null
+++ b/app-dicts/ispell-cs/ispell-cs-20020628.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-cs/ispell-cs-20020628.ebuild,v 1.1 2002/12/03 07:15:39 seemant Exp $
+
+MY_P=${PN/cs/czech}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="The Czech dictionary for ispell"
+SRC_URI="ftp://ftp.vslib.cz/pub/unix/ispell/${MY_P}-${PV}.tar.gz"
+HOMEPAGE="ftp://ftp.vslib.cz/pub/unix/ispell/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+DEPEND="sys-devel/perl
+ app-text/ispell"
+
+src_compile() {
+ make all || die
+}
+
+src_install () {
+ insinto /usr/lib/ispell
+ doins czech.aff czech.hash
+ dodoc README
+}