summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/seahorse')
-rw-r--r--app-crypt/seahorse/files/digest-seahorse-0.5.01
-rw-r--r--app-crypt/seahorse/seahorse-0.5.0.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/app-crypt/seahorse/files/digest-seahorse-0.5.0 b/app-crypt/seahorse/files/digest-seahorse-0.5.0
new file mode 100644
index 000000000000..eeb35e52d1e4
--- /dev/null
+++ b/app-crypt/seahorse/files/digest-seahorse-0.5.0
@@ -0,0 +1 @@
+MD5 d564444761060c2c568b9dac34bb54fb seahorse-0.5.0.tar.gz
diff --git a/app-crypt/seahorse/seahorse-0.5.0.ebuild b/app-crypt/seahorse/seahorse-0.5.0.ebuild
new file mode 100644
index 000000000000..fa4e0d2054c1
--- /dev/null
+++ b/app-crypt/seahorse/seahorse-0.5.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/seahorse/seahorse-0.5.0.ebuild,v 1.1 2001/04/27 03:47:52 blutgens Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gnome front end to gnupg"
+SRC_URI="http://download.sourceforge.net/seahorse/${A}"
+HOMEPGAE="http://seahorse.sourceforge.net/"
+
+DEPEND=">=x11-libs/gtk+-1.2.10
+ >=app-crypt/gnupg-1.0.4"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+
+}
+
+
+
+