summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/pyrpub/pyrpub-2.1.1.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/app-text/pyrpub/pyrpub-2.1.1.ebuild b/app-text/pyrpub/pyrpub-2.1.1.ebuild
index 76170daebe3f..2e8048e3bb2f 100644
--- a/app-text/pyrpub/pyrpub-2.1.1.ebuild
+++ b/app-text/pyrpub/pyrpub-2.1.1.ebuild
@@ -1,14 +1,15 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/pyrpub/pyrpub-2.1.1.ebuild,v 1.2 2002/10/04 20:33:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/pyrpub/pyrpub-2.1.1.ebuild,v 1.3 2002/10/05 20:04:36 drobbins Exp $
-P="pyrite-publisher-${PV}"
-S=${WORKDIR}/${P}
+NP="pyrite-publisher-${PV}"
+S=${WORKDIR}/${NP}
DESCRIPTION="content conversion tool for Palm"
-SRC_URI="http://www.pyrite.org/dist/${P}.tar.gz"
+SRC_URI="http://www.pyrite.org/dist/${NP}.tar.gz"
HOMEPAGE="http://www.pyrite.org/publisher/"
LICENSE="GPL-2"
-DEPEND="python"
+DEPEND="dev-lang/python"
+KEYWORDS="x86"
src_compile() {
python setup.py build || die "build failed"