summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 20:43:34 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 20:43:34 +0000
commit85cb92a873231b2f25e4795a6a8a7f5a233f51c1 (patch)
tree852116dc6e7207c4350ccc0200e88bc87341caef /net-zope
parentDelete older ebuild. (diff)
downloadgentoo-2-85cb92a873231b2f25e4795a6a8a7f5a233f51c1.tar.gz
gentoo-2-85cb92a873231b2f25e4795a6a8a7f5a233f51c1.tar.bz2
gentoo-2-85cb92a873231b2f25e4795a6a8a7f5a233f51c1.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'net-zope')
-rw-r--r--net-zope/zope-container/ChangeLog8
-rw-r--r--net-zope/zope-container/zope-container-3.11.1.ebuild52
2 files changed, 59 insertions, 1 deletions
diff --git a/net-zope/zope-container/ChangeLog b/net-zope/zope-container/ChangeLog
index 978a615c14c4..5d3f969fd0fc 100644
--- a/net-zope/zope-container/ChangeLog
+++ b/net-zope/zope-container/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-container
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-container/ChangeLog,v 1.7 2010/02/14 19:17:27 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-container/ChangeLog,v 1.8 2010/05/27 20:43:34 arfrever Exp $
+
+*zope-container-3.11.1 (27 May 2010)
+
+ 27 May 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-container-3.11.0.ebuild, +zope-container-3.11.1.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org>
zope-container-3.11.0.ebuild:
diff --git a/net-zope/zope-container/zope-container-3.11.1.ebuild b/net-zope/zope-container/zope-container-3.11.1.ebuild
new file mode 100644
index 000000000000..9a7e74c71474
--- /dev/null
+++ b/net-zope/zope-container/zope-container-3.11.1.ebuild
@@ -0,0 +1,52 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-container/zope-container-3.11.1.ebuild,v 1.1 2010/05/27 20:43:34 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope Container"
+HOMEPAGE="http://pypi.python.org/pypi/zope.container"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zodb
+ net-zope/zope-app-dependable
+ net-zope/zope-broken
+ net-zope/zope-component
+ net-zope/zope-dottedname
+ net-zope/zope-event
+ net-zope/zope-filerepresentation
+ net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-lifecycleevent
+ net-zope/zope-location
+ net-zope/zope-publisher
+ net-zope/zope-schema
+ net-zope/zope-security
+ net-zope/zope-size
+ net-zope/zope-traversing"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+PYTHON_MODNAME="${PN/-//}"
+DOCS="CHANGES.txt README.txt"
+
+src_install() {
+ distutils_src_install
+ python_clean_installation_image
+}