summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-12 18:20:22 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-12 18:20:22 +0000
commit295780dae657df1b5a31f246a61da2a202d6c7bf (patch)
tree1fff89fa23bae3bc2422b49307303dbc7825b0b4 /games-util/atlas
parentStable on Alpha, bug 170457. (diff)
downloadgentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.tar.gz
gentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.tar.bz2
gentoo-2-295780dae657df1b5a31f246a61da2a202d6c7bf.zip
Replacing einfo with elog
(Portage version: 2.1.2.2)
Diffstat (limited to 'games-util/atlas')
-rw-r--r--games-util/atlas/ChangeLog6
-rw-r--r--games-util/atlas/atlas-0.2.2-r1.ebuild26
-rw-r--r--games-util/atlas/atlas-0.3.0.ebuild26
-rw-r--r--games-util/atlas/atlas-0.3.1.ebuild24
4 files changed, 43 insertions, 39 deletions
diff --git a/games-util/atlas/ChangeLog b/games-util/atlas/ChangeLog
index a0768f9c357a..930add45e6db 100644
--- a/games-util/atlas/ChangeLog
+++ b/games-util/atlas/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-util/atlas
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.12 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.13 2007/03/12 18:20:22 genone Exp $
+
+ 12 Mar 2007; Marius Mauch <genone@gentoo.org> atlas-0.2.2-r1.ebuild,
+ atlas-0.3.0.ebuild, atlas-0.3.1.ebuild:
+ Replacing einfo with elog
*atlas-0.3.1 (10 Mar 2007)
diff --git a/games-util/atlas/atlas-0.2.2-r1.ebuild b/games-util/atlas/atlas-0.2.2-r1.ebuild
index 4be05d8da3db..20a63722dce3 100644
--- a/games-util/atlas/atlas-0.2.2-r1.ebuild
+++ b/games-util/atlas/atlas-0.2.2-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.5 2005/08/23 20:36:15 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.6 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -45,21 +45,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_LIBDIR}/FlightGear/Atlas"
echo
}
diff --git a/games-util/atlas/atlas-0.3.0.ebuild b/games-util/atlas/atlas-0.3.0.ebuild
index 7ad30c63eea3..7b81bc1c1a3a 100644
--- a/games-util/atlas/atlas-0.3.0.ebuild
+++ b/games-util/atlas/atlas-0.3.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.3 2006/12/06 21:14:26 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.4 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -40,21 +40,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_DATADIR}/FlightGear/Atlas"
echo
}
diff --git a/games-util/atlas/atlas-0.3.1.ebuild b/games-util/atlas/atlas-0.3.1.ebuild
index ce86bd694898..d2fd7bf7f78a 100644
--- a/games-util/atlas/atlas-0.3.1.ebuild
+++ b/games-util/atlas/atlas-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.1 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.2 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -40,21 +40,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_DATADIR}/FlightGear/Atlas"
echo
}