summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2012-06-28 05:39:02 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2012-06-28 05:39:02 +0000
commitd0fe862b932408bbbc7b1d607af6117280801cb4 (patch)
treede4a60cc5d6cfc4debeb74e202dcffb8e1a91d21 /games-board
parentarm stable, bug #419473 (diff)
downloadgentoo-2-d0fe862b932408bbbc7b1d607af6117280801cb4.tar.gz
gentoo-2-d0fe862b932408bbbc7b1d607af6117280801cb4.tar.bz2
gentoo-2-d0fe862b932408bbbc7b1d607af6117280801cb4.zip
tidy
(Portage version: 2.1.10.65/cvs/Linux x86_64)
Diffstat (limited to 'games-board')
-rw-r--r--games-board/domination/ChangeLog6
-rw-r--r--games-board/domination/domination-1.1.0.9.ebuild18
2 files changed, 13 insertions, 11 deletions
diff --git a/games-board/domination/ChangeLog b/games-board/domination/ChangeLog
index eb55332bbdd9..1de2dec0676c 100644
--- a/games-board/domination/ChangeLog
+++ b/games-board/domination/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-board/domination
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/domination/ChangeLog,v 1.1 2012/06/28 05:36:39 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/domination/ChangeLog,v 1.2 2012/06/28 05:39:02 mr_bones_ Exp $
+
+ 28 Jun 2012; Michael Sterrett <mr_bones_@gentoo.org>
+ domination-1.1.0.9.ebuild:
+ tidy
*domination-1.1.0.9 (28 Jun 2012)
diff --git a/games-board/domination/domination-1.1.0.9.ebuild b/games-board/domination/domination-1.1.0.9.ebuild
index ecf294e40165..5b919185a358 100644
--- a/games-board/domination/domination-1.1.0.9.ebuild
+++ b/games-board/domination/domination-1.1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/domination/domination-1.1.0.9.ebuild,v 1.1 2012/06/28 05:36:39 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/domination/domination-1.1.0.9.ebuild,v 1.2 2012/06/28 05:39:02 mr_bones_ Exp $
inherit eutils java-pkg-2 java-ant-2 games
@@ -31,18 +31,16 @@ src_compile() {
}
src_install() {
- mkdir -p ${D}${GAMES_PREFIX}/bin
- cp ${S}/FlashGUI.sh ${D}${GAMES_PREFIX}/bin/${PN} \
- || die "copy failed"
+ mkdir -p "${D}${GAMES_PREFIX}"/bin
+ cp "${S}"/FlashGUI.sh "${D}${GAMES_PREFIX}"/bin/${PN} || die
sed -i \
- -e "s|cd.*|cd ${GAMES_DATADIR}/${PN}|" \
- ${D}${GAMES_PREFIX}/bin/${PN} \
- || die "sed failed"
- chmod +x ${D}${GAMES_PREFIX}/bin/${PN} \
- || die "chmod failed"
+ -e "s|cd.*|cd \"${GAMES_DATADIR}\"/${PN}|" \
+ "${D}${GAMES_PREFIX}"/bin/${PN} \
+ || die
+ chmod +x "${D}${GAMES_PREFIX}"/bin/${PN} || die
insinto "${GAMES_DATADIR}/${PN}"
- doins -r ${S}/* || die "doins failed"
+ doins -r "${S}"/* || die
rm -f "${D}${GAMES_DATADIR}"/${PN}/*.cmd || die
java-pkg_regjar "${D}/${GAMES_DATADIR}/${PN}"/*.jar