summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2015-01-16 22:19:33 +0000
committerPatrick McLean <chutzpah@gentoo.org>2015-01-16 22:19:33 +0000
commit5c1ab32cf316b6157150dd432cee761e58b66fac (patch)
treebd0d0f8ce57e07cce722f4f2c9ce45eac6bc622c /dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild
parentStable for HPPA (bug #531684). (diff)
downloadgentoo-2-5c1ab32cf316b6157150dd432cee761e58b66fac.tar.gz
gentoo-2-5c1ab32cf316b6157150dd432cee761e58b66fac.tar.bz2
gentoo-2-5c1ab32cf316b6157150dd432cee761e58b66fac.zip
Version bump.
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 0xE3F69979BB4B8928DA78E3D17CBF44EF)
Diffstat (limited to 'dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild')
-rw-r--r--dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild b/dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild
new file mode 100644
index 000000000000..845fdbd0f24a
--- /dev/null
+++ b/dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/SaltTesting/SaltTesting-2014.8.5.ebuild,v 1.1 2015/01/16 22:19:33 chutzpah Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=(python{2_6,2_7})
+
+inherit eutils distutils-r1
+
+DESCRIPTION="Required testing tools needed in the several Salt Stack projects"
+HOMEPAGE="http://saltstack.org/"
+
+if [[ ${PV} == 9999* ]]; then
+ inherit git-2
+ EGIT_REPO_URI="git://github.com/saltstack/salt-testing.git"
+ EGIT_BRANCH="develop"
+ SRC_URI=""
+ KEYWORDS=""
+else
+ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+ KEYWORDS="~x86 ~amd64"
+fi
+
+LICENSE="Apache-2.0"
+SLOT="0"