summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nall <nall@gentoo.org>2002-11-05 14:19:42 +0000
committerJon Nall <nall@gentoo.org>2002-11-05 14:19:42 +0000
commit1152e2b02d2d7e04179a400ae345841fda6680ca (patch)
tree1c3d472fba118ac804ace6d2ecd5815c7fd95541 /dev-db/gmyclient
parentbugfixes (diff)
downloadgentoo-2-1152e2b02d2d7e04179a400ae345841fda6680ca.tar.gz
gentoo-2-1152e2b02d2d7e04179a400ae345841fda6680ca.tar.bz2
gentoo-2-1152e2b02d2d7e04179a400ae345841fda6680ca.zip
Initial import of GTK based mysql client, gmyclient
Diffstat (limited to 'dev-db/gmyclient')
-rw-r--r--dev-db/gmyclient/ChangeLog9
-rw-r--r--dev-db/gmyclient/files/digest-gmyclient-0.31
-rw-r--r--dev-db/gmyclient/gmyclient-0.3.ebuild41
3 files changed, 51 insertions, 0 deletions
diff --git a/dev-db/gmyclient/ChangeLog b/dev-db/gmyclient/ChangeLog
new file mode 100644
index 000000000000..87d0ed8f2e40
--- /dev/null
+++ b/dev-db/gmyclient/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for dev-db/gmyclient
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/gmyclient/ChangeLog,v 1.1 2002/11/05 14:19:42 nall Exp $
+
+*gmyclient-0.3 (03 Nov 2002)
+
+ 03 Nov 2002; Jon Nall <nall@gentoo.org> ChangeLog, gmyclient-0.3.ebuild,
+ files/digest-gmyclient-0.3 :
+ Initial import.
diff --git a/dev-db/gmyclient/files/digest-gmyclient-0.3 b/dev-db/gmyclient/files/digest-gmyclient-0.3
new file mode 100644
index 000000000000..84c733d1771b
--- /dev/null
+++ b/dev-db/gmyclient/files/digest-gmyclient-0.3
@@ -0,0 +1 @@
+MD5 81e40c5cf5625b817a3967d5a3772dd8 gmyclient-0.3.tar.gz 1331011
diff --git a/dev-db/gmyclient/gmyclient-0.3.ebuild b/dev-db/gmyclient/gmyclient-0.3.ebuild
new file mode 100644
index 000000000000..38469d83d381
--- /dev/null
+++ b/dev-db/gmyclient/gmyclient-0.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/gmyclient/gmyclient-0.3.ebuild,v 1.1 2002/11/05 14:19:42 nall Exp $
+
+IUSE="nls"
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome based mysql client"
+SRC_URI="http://${PN}.sourceforge.net/download/${P}.tar.gz"
+HOMEPAGE="http://gmyclient.sourceforge.net"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc"
+
+DEPEND="( >=gnome-base/gnome-libs-1.2*
+ dev-db/mysql )"
+
+RDEPEND="( >=gnome-base/gnome-libs-1.2* )"
+
+src_compile() {
+ local myconf
+
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+
+ econf $myconf || die
+
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr \
+ sysconfdir=${D}/etc \
+ localstatedir=${D}/var/lib \
+ install || die
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+
+