summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
commit8d078d1e060ad2bc2785f47f547f600b41e578af (patch)
tree6fc6af5022813ebc6e250b00af71df4ad36d7878 /app-emulation/uae
parenttouch the libc (Manifest recommit) (diff)
downloadgentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.tar.gz
gentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.tar.bz2
gentoo-2-8d078d1e060ad2bc2785f47f547f600b41e578af.zip
touch the libc
Diffstat (limited to 'app-emulation/uae')
-rw-r--r--app-emulation/uae/uae-0.8.22.ebuild6
-rw-r--r--app-emulation/uae/uae-0.8.23_pre20040129.ebuild4
-rw-r--r--app-emulation/uae/uae-0.8.25_pre20040302.ebuild4
3 files changed, 7 insertions, 7 deletions
diff --git a/app-emulation/uae/uae-0.8.22.ebuild b/app-emulation/uae/uae-0.8.22.ebuild
index 3d5c2d8bb2ae..ab7033015167 100644
--- a/app-emulation/uae/uae-0.8.22.ebuild
+++ b/app-emulation/uae/uae-0.8.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.22.ebuild,v 1.14 2004/06/24 22:35:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.22.ebuild,v 1.15 2004/06/27 23:07:53 vapier Exp $
inherit eutils
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc amd64"
IUSE="X gtk svga sdl"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
X? (
virtual/x11
gtk? ( x11-libs/gtk+ )
@@ -53,7 +53,7 @@ src_compile() {
}
src_install() {
- dobin uae readdisk
+ dobin uae readdisk || die
cp docs/unix/README docs/README.unix
dodoc docs/*
diff --git a/app-emulation/uae/uae-0.8.23_pre20040129.ebuild b/app-emulation/uae/uae-0.8.23_pre20040129.ebuild
index 25bd82f3c5fa..64889d94ac22 100644
--- a/app-emulation/uae/uae-0.8.23_pre20040129.ebuild
+++ b/app-emulation/uae/uae-0.8.23_pre20040129.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.23_pre20040129.ebuild,v 1.5 2004/06/24 22:35:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.23_pre20040129.ebuild,v 1.6 2004/06/27 23:07:53 vapier Exp $
inherit flag-o-matic
@@ -15,7 +15,7 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~amd64"
IUSE="X gtk sdl ncurses svga"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
X? (
virtual/x11
gtk? ( x11-libs/gtk+ )
diff --git a/app-emulation/uae/uae-0.8.25_pre20040302.ebuild b/app-emulation/uae/uae-0.8.25_pre20040302.ebuild
index 117da6f6558c..e750e0f0fe43 100644
--- a/app-emulation/uae/uae-0.8.25_pre20040302.ebuild
+++ b/app-emulation/uae/uae-0.8.25_pre20040302.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.25_pre20040302.ebuild,v 1.7 2004/06/24 22:35:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/uae/uae-0.8.25_pre20040302.ebuild,v 1.8 2004/06/27 23:07:53 vapier Exp $
inherit flag-o-matic
@@ -15,7 +15,7 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~amd64"
IUSE="X gtk sdl ncurses svga"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
X? (
virtual/x11
gtk? ( x11-libs/gtk+ )